RE: Problems with NT (was blank)

1998-08-17 14:25:44
Well, this is the first time I am using Perl on NT, and, this is my
first PERL interpreter for the same. I shall try the same on another
machine, with the previous build of Perl. 

Some basic Perl stuff does work on this machine as well. Need to tackle
the issues mentioned, and then will get back.

Another thing is that I am using Activestate Perl ver 5.00471.
This, contrary to my own statement is not the latest, as they have
released another version just 4 days ago.

What version are you talking of, Matthew? (Lets not be ambiguous,eh?)

-----Original Message-----
From: Matthew Andersen [mailto:mander(_at_)logi(_dot_)net]
Sent: Tuesday, August 18, 1998 12:33 AM
To: mhonarc(_at_)ncsa(_dot_)uiuc(_dot_)edu
Subject: RE: Problems with NT (was blank)

Hmmm I can't get mhonarc to run with the new activestate version.  I get
Runtime Exception error, but on a machine running an older build
works fine.  I think the problem you are having might be from the
version of
Perl your running.

Was this working with the older version of perl?
Does other perl stuff run?


-----Original Message-----
From: owner-mhonarc(_at_)ncsa(_dot_)uiuc(_dot_)edu 
Behalf Of Shishir
Sent: Monday, August 17, 1998 2:01 AM
To: mhonarc(_at_)ncsa(_dot_)uiuc(_dot_)edu

Well, I have been actively looking into all the archives, and I have
found a few good solutions to using MHonArc on my Win NT 4.0 server, but
my problem is that I get a Runtime Exception when I try to use the tool
with a .mbx file, generated by MS Outlook Express.

I saw a few mails in the MHonArc archive, discussing the use of Eudora's
in.mbx, and I figured that this should also work.. this is what I am

Perl is set to handle all .pl files, and I am using ActivePerl's newly
released version, which is fully backward compatible.
I try to use the mhonarc file, but after pausing for a bit to lock the
device (which I have tried overriding as well, in any case, using -force
operator), I get the Runtime Error.

I have tried changing the mhonarc file to a .pl as well, and it seems to
work. Then, when I go to the directory where my Inbox.mbx (Outlook
Express folder), and run it, it works but only to give the following :
Trying to lock mail archive in . ..
Error: Runtime Error

TIA folks,

                                    /     \
                  |              | (       ) |              |
                 /^\  |         /^\ \     / /^\         |  /^\
                 |O| /^\       (   )|-----|(   )       /^\ |O|
                 |_| |-|   |^-^|---||-----||---|^-^|   |-| |_|
                 |O| |O|   |/^\|/^\||  |  ||/^\|/^\|   |O| |O|
                 |-| |-|   ||_|||_||| /^\ |||_|||_||   |-| |-|
                 |O| |O|   |/^\|/^\||(   )||/^\|/^\|   |O| |O|
                 |-| |-|   ||_|||_||||   ||||_|||_||   |-| |-|
                 |O| |_|---|___|___|||___|||___|___|---|_| |O|
                |___|____Shishir(_at_)WKL(_dot_)com (603)460.9787____|___|

<Prev in Thread] Current Thread [Next in Thread>
  • RE: Problems with NT (was blank), Shishir <=