Install question

2006-10-06 20:18:20
Hi All,
I'm trying to install MHonArch on a web server that is hosted by a provider. They have a multilevel hierarchy that looks like this:

/user/domain/ - the highest level I can access (basically my root directory)
/user/domain/domain-www/ - the public directory for my web files
/user/domain/domain-mail/  - the folder for the mail boxes (non-public)

I've placed MHonArc into /user/domain/domain-www/ and ran It created a MHonArc directory in /user/domain/domain-www/

I've tried running the MHonArc file in /user/domain/domain-www/ MHonArc-2.6.16/ directory, it returns the following error: did not return a true value at ./mhonarc line 37

I also tried running the file in /user/domain/domain-www/ MHonArc-2.6.16/bin, it returns the following error:

Can't locate in @INC (@INC contains: lib lib /usr/lib/ perl5/5.6.1/i686-linux /usr/lib/perl5/5.6.1 /usr/lib/perl5/site_perl/ 5.6.1/i686-linux /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/ site_perl .) at ./mhonarc line 39.

Am I wasting my time trying to install this on a hosted server without root privileges? Is there any way to make this work?

Thanks in advance.


<Prev in Thread] Current Thread [Next in Thread>