John C Klensin wrote:
But one of the implied goals for 2821bis has been making the
spec easier to read and understand without a comprehensive
understanding of how it is organized. So, with the
understanding that this is a question and not a recommendation
(since I do not have an opinion), would it be useful to insert
text in the command descriptions for the commands that have only
a single positive reply (EHLO/HELO, DATA, RSET, NOOP, and QUIT)
that explicitly identifies the code that is expected for a
I think this would help implementors.
Or would that be just clutter that
makes the document longer to no good end?