mhonarc-dev

[approved] [bugs #7761] mailto links show double Re:

2004-03-15 20:15:56
This mail is an automated notification from the bugs tracker
 of the project: MHonArc.

/**************************************************************************/
[bugs #7761] Latest Modifications:

Changes by: 
                Earl Hood <earl(_at_)earlhood(_dot_)com>
'Date: 
                Mon 03/15/04 at 20:52 (US/Central)

            What     | Removed                   | Added
---------------------------------------------------------------------------
            Category | mharc                     | Resources
          Resolution | None                      | Invalid
              Status | Open                      | Closed
       Fixed Release |                           | N/A


------------------ Additional Follow-up Comments ----------------------------
[Not a Bug]

This has nothing to do with MAILTOURL.  The links are manually
created by the folks at Savannah since MAILTOURL only applies
to auto-linking of addresses in the message header.
Therefore, the double "Re:" is something that the archive
maintainers have introduced.

(NOTE: Bugs from older releases are not available
 from savannah.)







/**************************************************************************/
[bugs #7761] Full Item Snapshot:

URL: <http://savannah.nongnu.org/bugs/?func=detailitem&item_id=7761>
Project: MHonArc
Submitted by: 0
On: Tue 02/17/04 at 18:56

Category:  Resources
Severity:  5 - Average
Item Group:  Incorrect Behavior
Resolution:  Invalid
Assigned to:  None
Status:  Closed
Platform Version:  All
Perl Version:  unknown
Component Version:  2.6.3
Fixed Release:  N/A


Summary:  mailto links show double Re:

Original Submission:  I noticed mailto URLs that look like:
mailto:user(_at_)host?In-Reply-To=<xxx(_at_)host>&Subject=Re:%20Re: 
subject-of-message

It looks like there was a change in v. 2.5.0b2 to address this or a related 
problem. On http://www.mhonarc.org/MHonArc/CHANGES
It says:
 "SUBJECTREPLYRXP now used to determine if "Re: " is added
 when $SUBJECT$ is used within MAILTOURL."

but I couldn't find a corresponding bug report.

You can see the problem on this page:
http://lists.debian.org/debian-cd/2004/debian-cd-200402/msg00046.html


Follow-up Comments
------------------


-------------------------------------------------------
Date: Mon 03/15/04 at 20:52         By: ehood
[Not a Bug]

This has nothing to do with MAILTOURL.  The links are manually
created by the folks at Savannah since MAILTOURL only applies
to auto-linking of addresses in the message header.
Therefore, the double "Re:" is something that the archive
maintainers have introduced.

(NOTE: Bugs from older releases are not available
 from savannah.)













For detailed info, follow this link:
<http://savannah.nongnu.org/bugs/?func=detailitem&item_id=7761>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/


---------------------------------------------------------------------
To sign-off this list, send email to majordomo(_at_)mhonarc(_dot_)org with the
message text UNSUBSCRIBE MHONARC-DEV

<Prev in Thread] Current Thread [Next in Thread>
  • [approved] [bugs #7761] mailto links show double Re:, Earl Hood <=