Re: Using msgsep

1996-08-26 13:12:21
At 01:23 PM 8/26/96 +0000, 
(Kronbach, Charles) wrote:

    I have recently installed the mhonarc archive software, but am having 
trouble getting it to work.  At first when I ran it, it seemed to execute 
fine, but always said that it converted no new messages.  I checked the 
mailing list archives and found someone with a similar problem.  They said 
that the problem lied in the message separators.  When they changed this 
value, the script worked.

    I tried calling the script with including the msgsep utility but I get 
an error that says "can't open msgsep"  Has anyone seen this before?

Seems like Perl was trying to open a file called "msgsep".  That would
happen if you left off the dash on the argument on the Perl command line.
Should look something like

   perl c:/path/mhonarc -msgsep=^separator  mailfiles

-- SP

<Prev in Thread] Current Thread [Next in Thread>
  • Using msgsep, Kronbach, Charles
    • Re: Using msgsep, Steve Pacenka <=