[Top] [All Lists]

Re: 3028bis open issue #2: unknown envelope-part names

2005-06-29 10:44:02

So in the end, "auth" should be allowed to be there, apart from 'from'
and 'to'.

I agree. In fact this is what Cyrus Sieve does already.

OK, you could allow just that one through too, but what if more such
envelope "extensions" appear in the future? A bit difficult but
still. :)
I still think that an implementation should treat an unrecognized envelope part as an error. Scripts should not be using a feature without a proper require statement.

I agree wholeheartedly.