Finding the best, single term to describe the rfc2821.mailfrom address
has been a challenge. In the latest round of the document, I latched
onto 'bounces' because that seems to be a term preferred by the
Formally, I'd say "notification address" or some such, because the
address is where various kinds of notifications (nondelivery, delivery,
delay, receipt/read, and responses from robots) get sent by default.
Informally, I'd say "bounces". It's not as precise but it has a higher
It's like the difference between "receipt notification" and
"return receipt". The latter term is meaningless, but everyone seems
to (think they) know what it means anyway.