Re: Bug in Version 2.00 ???

1997-05-20 09:03:15
I just upgraded from the beta 3 release to the official version 2 release.

I have found that the -rmm and -editidx commands does not work with
archives built using version 2.  The problem is that every time i try to
delete a message or rebuild the index page, the main index file does not
get rebuilt.

I just did some -rmm and -editidx commands and they worked for me.

I have tried deleting the index file and using the -editidx file to
rebuild it (since all the necessary info is stored in the .mhonarc.db
file), but it did not create the index file.  

Also worked for me.

Everytime i try deleting a message, the message gets deleted, but the
message is still listed in the index file.

I have never had this problem with the beta releases.  Can someone tell
me whats going on.

It may help to provide information on how you are invoking MHonArc
and the environment you are invoking it under.  If you can 
consistently reproduce problem, please provide the scenario that
does it.  Also, check if there is no file permission problems or
other file system issues that may effect MHonArc behavior.  MHonArc
does use temporary files, so are there some still hanging around?
If so, this normally applies abnormal termination or file I/O errors.


<Prev in Thread] Current Thread [Next in Thread>