No New Messages

2002-05-29 12:30:04

I have seen similar problems to the one I am having, but I still can't
get this to work.  I am very new to MHonarc, just installed it
yesterday.  I am trying to archive internal mailing lists at my company.

I use fetchmail and the output goes to a bsmtp file and I can see all of
the messages successfully downloaded.  I then run MHonarc and the first
time I had a single message to download and MHonarc successfully
produced the html outpur for it.  I have now sent sveral more messages,
re-run fetchmail, but when I now run MHonarc it keeps saying "No New
Messages" ?  I can see the new messages in the bsmtp file, is this the
correct file format I should be using ?  I have tried the
nochecknoarchive option and also looked at the message ids and they are

When I run MHonarc I simply specify the -add option and the spool file
to use.  Any ideas would be most welcome.

Many thanks.


Attachment: indy.sandhu.vcf
Description: Card for Indy Sandhu

<Prev in Thread] Current Thread [Next in Thread>