Re: email-arch: bounce vs... return?
Dave Crocker wrote:
I see this as a benefit, actually. By using a term that hasn't taken
on meanings in other contexts you lower the risk of people having
built-in and hard-to-break assumptions about what it means.
There has been some community input suggesting that "Return [Path]
address" and "Return Handler" would be better choices.
The Return-path is a header with an address which is the
reverse-path. Reverse-path is better than "Bounce handling
address". I prefer "Return-path Handler" over "Return Handler" as
people may be able to relate to what they see in a message.
Using the RFC2822 field name Return-Path has obvious appeal, but I am
a) it is not in broad use and is restricted to a smaller email geek
community -- maybe that's ok?, and