Tony Finch wrote:
On Sat, 13 Oct 2007, Dave Crocker wrote:
There has been some community input suggesting that "Return [Path] address"
and "Return Handler" would be better choices.
I think these are better since they are closer to the terms used in the
standards for over 25 years, and to the name used for the field in the
message header after final delivery which end-users see. "Bounce" has too
In general I think the email architecture document needs to replace many
of its neologisms where there is existing terminology with the same
I agree with Tony. Return-Path has been in use at least since RFC 822
(the 25 years above), is well-understood by most if not all technical
people operating in the world of mail, and is neither ambiguous nor
suffers from having been overloaded with other meanings (as 'bounce' has).