[approved] Install troubles

2003-01-06 08:35:17
I set up a user mailarch. Installed mharc to /home/mharc/archives:
drwxr-xr-x    8 root     root         4096 Jan  6 00:18 home
drwxrwsr-x    3 mailarch mailarch     4096 Jan  6 00:24 mharc
drwxr-sr-x   10 mailarch mailarch     4096 Jan  6 00:57 archives
(permissions and ownership look good, right?)

When asked for Root URL for archives I used /archives looked good, didn't see the need to change anything there

In my lists.def file the only uncommented lines are:
Name: members
Description: Judo Members
Address: members(_at_)judohi(_dot_)com

This is the list I will be receiving e-mail from. I did a make after adding

Did the crontab etc/crontab command that worked.

I copied over things from etc/apache.conf over to my httpd.conf file.

I assume that the top part should look like this:
<IfModule mod_alias.c>
    ScriptAlias /archives/ "/home/mharc/archives/cgi-bin/"

because the mharc apache.conf file wanted it as ScriptAlias
/archives/cgi-bin/... didn't think that was right? Restarted apache and
tried to access the url and got a 404 not found
error. If I put a trailing slash on that URL I get a 403 forbidden error.

Am I missing something? I haven't subscribed this account to the list yet...
want to make sure I have everything set up correctly first.


To sign-off this list, send email to majordomo(_at_)mhonarc(_dot_)org with the

<Prev in Thread] Current Thread [Next in Thread>