Re: Question on Errors

1996-04-14 11:01:32

I am trying to install v1.2.1 and continue to get the error message below.
The directory is set to allow allow read/write/x for anyone but yet the 
.mhonarc.lck file can't seem to be created properly. Here's the directory ...

  -rwxrwxrwx   1 daemon   webadmin    1108 Apr 12 17:18 .resource
  drwxrwxrwx   6 daemon   webadmin    8192 Apr 12 17:18 .
  ----------   1 daemon   webadmin       0 Apr 12 17:18 .mhonarc.lck

Delete the existing ".mhonarc.lck" file.  It appears one has been
left behind from an abnormal temrinated mhonarc process.  If a lock
file exists, mhonarc will try for awhile to lock it before it gives
up.  The amount of times it tries can be set via -locktries.

I tried that many times, each time removing the lock file. It gets 
recreated just as before.  Same error message.

mmail:  "|/usr/local/bin/MHonArc121/mhonarc -add -quiet 
           -rcfile  /clients/staff/robertr/public_html/confs/DIS/.resource
           -outdir /clients/staff/robertr/public_html/confs/DIS"
From above, I see 2 problems:
      1.  The argument to -rcfile is a directory.

Fixed that. Same problem.

      2.  There is a newline/spaces between the "-" and "outdir".
Did cut-n-paste get mangled?

Yes, it was just the cut-n-paste. Actually, everything is on a 
single line"

What version of Perl are you using?  I believe the key text is
"sh: 14929 Memory fault" which is generated from /bin/sh.

Here's what my Perl reports as version info ...

This is perl, version 4.0
$RCSfile: perl.c,v $$Revision: $$Date: 1993/02/05 19:39:30 $
Patch level: 36

Thanks for your assistance,
-Robert Reed

<Prev in Thread] Current Thread [Next in Thread>