mhonarc-users and application/vnd.* MIME types

1996-09-26 14:15:39
I seem to have run into a snag trying to configure MHonArc (currently 1.2.2
with upgrade to 1.2.3 pending) to enable it to successfully handle MIME
attachments of the new 'application/vnd.*' content-type definition.  I've
made the requisite MIMEFILTERS additions, but everytime I try to send an
application/vnd.* (eg: application/  MHonArc returns with a
"Could not process..." warning.  I'm thinking the filter code in is unable to parse the '.' period in the content-type
definition; if I change both the mail client and  MHonArc configuration to
use a different content-type for that same MIME attachment, it works fine.
I've tried modifying the "Get content-type" portion of
without any success thus far.

Does anyone know if I'm heading in the right direction or have a fix for
this?  I've tried scanning the archive for similar problems, but at 64
bytes/sec it could be quite awhile.  ;-)

TIA.  Cheers.


<Prev in Thread] Current Thread [Next in Thread>