RE: NTMail, .mbx, Hypermail and Mhonarc

1999-05-27 08:06:02
I tried it, but I still get the same message. I also tried with '^\.\n$' and
'\.$' as the message separators. 

I have attached the file that I included last time, in case there is some
character encoded that my text editor left out last time. This is really
puzzling me! The program appears to be running fine - I get the messages:

Converting messages to c:\tigs\internet
Reading tig-uk-internet.mbx
No new messages

It appears to be picking up the file (since if I try without the .mbx
extension I get an error message saying "can't find file"), but it is giving
the No new messages error very quickly (this particular file is 186K).

Anyway, attached is the original file (only 8K).

Hope we can sort this out...

Chris Rees
Corporate R&D
Sema Group

-----Original Message-----
From: Earl Hood [mailto:ehood(_at_)hydra(_dot_)acs(_dot_)uci(_dot_)edu]
Sent: 26 May 1999 22:10
To: REES Chris
Cc: 'mhonarc(_at_)ncsa(_dot_)uiuc(_dot_)edu'
Subject: Re: NTMail, .mbx, Hypermail and Mhonarc 

On May 26, 1999 at 09:02, REES Chris wrote:

Below is one of the shorter .mbx files (just three messages). To my
untrained eye, it looks like the messages are separated by a single "." on
its own line - but I could be wrong.

        mhonarc -msgsep '^\.$' ...

Or in a resource file:



This email is confidential and intended solely for the use of the 
individual to whom it is addressed. Any views or opinions presented are 
solely those of the author and do not necessarily represent those of 
Sema Group. 
If you are not the intended recipient, be advised that you have received this
email in error and that any use, dissemination, forwarding, printing, or 
copying of this email is strictly prohibited.

If you have received this email in error please notify the Sema Group
Helpdesk by telephone on +44 (0) 121 627 5600.