[Top] [All Lists]

RE: Sircam filter failing??

2001-08-05 08:35:55
After emailing back and forth and getting nowhere I got him to give me a
temp account and also root on the box.

You correctly identified the problem, but I also discovered belatedly that
he had cut 'n pasted the recipe from an email resulting in some wierd stuff
happening, plus his permissions were whacked out. (I'm not even sure how
procmail worked at all!!)

I logged in su'd and poked around for a while and generally tidied some
things up, added a few more safety recipes to protect his users from other
nasties and executables, exited, logged out and advised him to delete my
temporary account and change the root password immediately.
Many thanks David (as always!!)for the help!

I was at a complete loss (also terribly sleep deprived by that time) and my
colleague isn't too experienced in either Unix *or* procmail so I knew I had
to provide a slightly greater level of assistance than normally would be the
case. His management has stuck him with a job that he knows nothing about,
on the premise of; "you're here, we need someone to do the job, you're

Yet once more the old saying; "what comes around goes aroud" proved to be
true. I've received so much help from this list over the years that somehow
this seemed to be the appropriate response. In fact as I later pointed out,
it wasn't me who solved the problem, it was all you folks!!! :-)

Colin J. Raven

-----Original Message-----
From: David W. Tamkin [mailto:dattier(_at_)ripco(_dot_)com]
Sent: Friday, August 03, 2001 12:06
To: cjraven(_at_)ddf-lab(_dot_)com; Procmail
Subject: Re: Sircam filter failing??

| Here's what his verbose output is and boy is this puzzling:
| procmail: Skipped "0:sircam.lock"

Could he possibly have dropped the opening colon from that line?

procmail mailing list

<Prev in Thread] Current Thread [Next in Thread>