Re: Problem running mhonarc

1998-05-18 21:23:16
On May 17, 1998 at 16:51, "Spencer Yost" wrote:

However, when I actually run mhonarch, the shell simply immediately returns
to a prompt.  There are no error messages, no output and no system
resources are consumed.  I tried running it by passing it a mailbox and by
piping to stdin and both generate the same result (which is no result!).

Running it directly through perl with the debug switch, perl simply steps
through the two unshift statements that comprise the mhonarch file and then
it quits.   It seems as if after it loads the libraries, it doesn't
actually try to run anything.  It just loads and quits.

I heard in passing that there are problems with the perl that comes
with RedHat 5.0 release.  I recommend downloading the latest release of
perl and doing a new build.  The problem you are having seems to imply
a problem with perl itself.  If it was a mhonarc problem, I should have
caught something like that before I releases it.


<Prev in Thread] Current Thread [Next in Thread>