Re: no add on WinNT

1997-08-11 12:24:36
At 07:03 AM 8/11/97 -0700, Earl Hood 
<ehood(_at_)hydra(_dot_)acs(_dot_)uci(_dot_)edu> wrote:
[previous message removed]

It looks like you are invoking MHonArc incorrectly.  Try something
like the following:

   perl mhonarc\mhonarc -add -mhpattern '\.msg$' W:\maillist

Double check the MHPATTERN resource for more information.


I tried the mhpattern again, this time like you suggested and same results.
I also tried '\w*\.msg$', same thing.  I reinstalled MHonarc as well.  The
first time I execute it the program seems to hang.  I let it run for about 5
minutes on a K5/133 16MB with nothing else executing.  Looking into the
script I see 2 shebangs.  Since they aren't supported on Activeware's port I
commented them out.  The script won't hang now but still I get the same "no
new messages" error.  Here's the Activeware perl -v screen: 
This is perl, version 5.003_07

Copyright 1987-1996, Larry Wall

       + suidperl security patch
       Win32 port Copyright (c) 1995-1996 Microsoft Corporation.
               All rights reserved.
       Developed by ActiveWare Internet Corp.,

Perl for Win32 Build 306 - Built 17:50:28 Apr 10 1997

Perl may be copied only under the terms of either the Artistic License or the
GNU General Public License, which may be found in the Perl 5.0 source kit.

Here's the result of your command line (with appropriate changes to
Requiring content filter libraries ...
Requiring charset filter libraries ...
Adding messages to .
Reading H:\maillist H:\maillist.gz: No such file or directory

No new messages

Any ideas?
Home of the Cybernautic Hiker's Guide(tm)

<Prev in Thread] Current Thread [Next in Thread>