[Top] [All Lists]

Re: Fw: requested tweak to 2822upd grammar - consensus call

2008-09-25 18:30:04

On 9/9/08 at 8:20 PM -0700, ned+ietf-822(_at_)mrochek(_dot_)com wrote:

Dave Crocker wrote:
Tony Hansen wrote:
Doing a few searches show that some names that don't cause conflicts are msg-id-internal, msg-id-kernel and msg-id-element. I think the choice should be between Pete and Lisa.

Not that you asked for additional input, but to offer a personal comment on the linguistic choices: While "internal" is structurally correct, it doesn't say much about completeness or utility. And "element" actually implies incompleteness.

Of the 3 choices, "kernel" nicely implies completeness and utility.

FWIW, I like "kernel" as well. I also have no problem with this change being made.

So, after Charles's message, I'm no longer clear why the original (msg-id-core), which already appears in the usefor document, shouldn't be used. Mind you, I'm myself not entirely clear why we want to do this at all, but I've got no particular objection to it.

Pete Resnick <>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102