What about something like:
it MUST insert trace time-stamp-line("Received:" header) .... or vice versa.
("time stamp" or "Received")
The "or" in current version is not the best, both terms are noting same
stuff, while "or" refers to choice one or the another.
Ned Freed wrote:
I think right is : "Time-stamp-line" - no confusing "Received",
because time stamp defines received.
(My intentions wasn't nagg on text, just didn't get 100% that part)
This is because blow bnf syntax for it.
The time stamp line and the return path line are formally defined as
follows (the definitions for "FWS" and "CFWS" appear in RFC 5322 ):
Return-path-line = "Return-Path:" FWS Reverse-path <CRLF>
Time-stamp-line = "Received:" FWS Stamp <CRLF>
I don't support this change. While "time-stamp-line" may be more
correct, even experienced email implementors won't recognize the term
have to search for it. "Received", OTOH, is a much better known and
I suppose you could say something about a Received: field as specified
by the time-stamp-line ABNF, but I really see no point in doing so.